<!DOCTYPE html><html lang="en-US"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
					<link rel="pingback" href="http://stockmarketvista.com/xmlrpc.php">
		

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wheelchair athlete’s battle to fulfil a sporting dream</title>
	<meta name="description" content="Thu, 2021-02-25 20:11 KARACHI: Amjad Ali has been a fighter all his life. Regardless of shedding the usage of his legs after childhood polio, he was in a" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wheelchair athlete’s battle to fulfil a sporting dream" />
	<meta property="og:description" content="Thu, 2021-02-25 20:11 KARACHI: Amjad Ali has been a fighter all his life. Regardless of shedding the usage of his legs after childhood polio, he was in a" />
	<meta property="og:url" content="https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" />
	<meta property="og:site_name" content="Publicist Activity" />
	<meta property="article:published_time" content="2021-02-26T03:34:20+00:00" />
	<meta property="article:modified_time" content="2021-02-26T03:34:21+00:00" />
	<meta property="og:image" content="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://stockmarketvista.com/#website","url":"http://stockmarketvista.com/","name":"Publicist Activity","description":"Breaking News Around The World","potentialAction":[{"@type":"SearchAction","target":"http://stockmarketvista.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/#primaryimage","inLanguage":"en-US","url":"http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete\u2019s-fight-to-fulfil-a-sporting-dream.jpg","width":1000,"height":750},{"@type":"WebPage","@id":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/#webpage","url":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/","name":"Wheelchair athlete\u2019s battle to fulfil a sporting dream","isPartOf":{"@id":"http://stockmarketvista.com/#website"},"primaryImageOfPage":{"@id":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/#primaryimage"},"datePublished":"2021-02-26T03:34:20+00:00","dateModified":"2021-02-26T03:34:21+00:00","author":{"@id":"http://stockmarketvista.com/#/schema/person/fb996efc0de1fac1683e887e7693ecd7"},"description":"Thu, 2021-02-25 20:11 KARACHI:\u00a0Amjad Ali has been a fighter all his life. Regardless of shedding the usage of his legs after childhood polio, he was in a","breadcrumb":{"@id":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/"]}]},{"@type":"BreadcrumbList","@id":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/","url":"https://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/","name":"Wheelchair athlete\u2019s battle to fulfil a sporting dream"}}]},{"@type":["Person"],"@id":"http://stockmarketvista.com/#/schema/person/fb996efc0de1fac1683e887e7693ecd7","name":"Mathias Chris","image":{"@type":"ImageObject","@id":"http://stockmarketvista.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/32f736ab9b4d78cc9ded4d43ae97c2e5?s=96&d=mm&r=g","caption":"Mathias Chris"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" Publicist Activity &raquo; Feed" href="http://stockmarketvista.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Publicist Activity &raquo; Comments Feed" href="http://stockmarketvista.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" Publicist Activity &raquo; Wheelchair athlete’s battle to fulfil a sporting dream Comments Feed" href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stockmarketvista.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://stockmarketvista.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://stockmarketvista.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://stockmarketvista.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.46' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Magra%3A400%2C700%7CGudea%3A100%2C400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://stockmarketvista.com/wp-content/themes/magazine-point/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://stockmarketvista.com/wp-content/themes/magazine-point/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-style-css'  href='http://stockmarketvista.com/wp-content/themes/magazine-point/style.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://stockmarketvista.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='http://stockmarketvista.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stockmarketvista.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stockmarketvista.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='http://stockmarketvista.com/?p=1889' />
<link rel="alternate" type="application/json+oembed" href="http://stockmarketvista.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstockmarketvista.com%2Fwheelchair-athletes-battle-to-fulfil-a-sporting-dream%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stockmarketvista.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstockmarketvista.com%2Fwheelchair-athletes-battle-to-fulfil-a-sporting-dream%2F&#038;format=xml" />
</head>

<body class="post-template-default single single-post postid-1889 single-format-standard group-blog site-layout-fluid global-layout-right-sidebar header-ads-disabled">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a></div>
															<div><a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a></div>
															<div><a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a></div>
															<div><a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">When most central banks are nonetheless iffy about digital forex, MAS’ Sopnendu Mohanty is gung ho about it</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
											<div class="header-search-box">
							<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
							<div class="search-box-wrap">
								<form role="search" method="get" class="search-form" action="http://stockmarketvista.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form>							</div>
						</div> <!-- .header-search-box -->
					
											<div id="header-social">
							<div class="widget magazine_point_widget_social"><ul id="menu-social-menu" class="menu"><li id="menu-item-359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://facebook.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="https://twitter.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://linkedin.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Linkedin</span></a></li>
<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362"><a href="https://youtube.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="https://plus.google.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Plus Google</span></a></li>
<li id="menu-item-364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364"><a href="https://pinterest.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</div><!-- .header-social -->
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-onepage-menu-home-06" class="menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31"><a href="http://stockmarketvista.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://stockmarketvista.com/lifestyle/" data-wpel-link="internal">Lifestyle</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="http://stockmarketvista.com/world/" data-wpel-link="internal">World</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="http://stockmarketvista.com/about-us/" data-wpel-link="internal">About us</a>
<ul class="sub-menu">
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://stockmarketvista.com/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://stockmarketvista.com/write-for-us/" data-wpel-link="internal">Write for us – Submit Guest Post</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-41"><a href="http://stockmarketvista.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://stockmarketvista.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			
						
							<div id="site-identity">
																		<p class="site-title"><a href="http://stockmarketvista.com/" rel="home" data-wpel-link="internal"> Publicist Activity</a></p>
											
											<p class="site-description">Breaking News Around The World</p>
									</div><!-- #site-identity -->
			
		</div><!-- .site-branding -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrap-menu-content">
					<div class="menu-onepage-menu-home-06-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31"><a href="http://stockmarketvista.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://stockmarketvista.com/lifestyle/" data-wpel-link="internal">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40"><a href="http://stockmarketvista.com/world/" data-wpel-link="internal">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="http://stockmarketvista.com/about-us/" data-wpel-link="internal">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://stockmarketvista.com/terms-and-conditions/" data-wpel-link="internal">Terms and Conditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://stockmarketvista.com/write-for-us/" data-wpel-link="internal">Write for us – Submit Guest Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-41"><a href="http://stockmarketvista.com/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://stockmarketvista.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
</ul></div>				</div><!-- .wrap-menu-content -->
			</nav><!-- #site-navigation -->
			</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://stockmarketvista.com/" rel="home" itemprop="item" data-wpel-link="internal"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://stockmarketvista.com/world/" itemprop="item" data-wpel-link="internal"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Wheelchair athlete’s battle to fulfil a sporting dream</span></span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb -->		<div id="content" class="site-content">
				    <div class="container">
		    <div class="inner-wrapper">
		    	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1889" class="post-1889 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
	<img width="895" height="671" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream.jpg" class="magazine-point-post-thumb aligncenter wp-post-image" alt="" srcset="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream.jpg 1000w, http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-300x225.jpg 300w, http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-768x576.jpg 768w, http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-400x300.jpg 400w" sizes="(max-width: 895px) 100vw, 895px" />	<div class="article-wrapper">

		<header class="entry-header">
			<h1 class="entry-title">Wheelchair athlete’s battle to fulfil a sporting dream</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" rel="bookmark" data-wpel-link="internal"><time class="entry-date published" datetime="2021-02-26T03:34:20+00:00">February 26, 2021</time><time class="updated" datetime="2021-02-26T03:34:21+00:00">February 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://stockmarketvista.com/author/mathias/" data-wpel-link="internal">Mathias Chris</a></span></span><span class="cat-links"><a href="http://stockmarketvista.com/world/" rel="category tag" data-wpel-link="internal">World</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Thu, 2021-02-25 20:11</p>
<p>
	KARACHI: Amjad Ali has been a fighter all his life. Regardless of shedding the usage of his legs after childhood polio, he was in a position to fulfil his dream of turning into a profitable wheelchair athlete.</p>
<p>
	However one dream retains eluding him. For the previous six years, he has been unable to observe his favourite cricket group play in a stadium.</p>
<p>
	With “dwelling” matches performed overseas for years as a result of safety dangers and, extra just lately, restricted numbers of spectators allowed in stadiums due to coronavirus restrictions, Ali is but to see his beloved Peshawar Zalmi aspect compete in Pakistan’s vastly widespread Tremendous League cricket competitors. <br />
	 <br />
	Ali, a Karachi resident, is a diehard fan of Peshawar Zalmi, the house group that represents Peshawar, the capital of Khyber Pakhtunkhwa, his dwelling province.</p>
<p>
	The inaugural nationwide cricket league was launched in 2016 and has been a spectacular success, regardless that lots of the matches within the first 5 editions needed to be performed within the UAE as a result of safety dangers, stopping followers reminiscent of Ali from attending.</p>
<p>
	Final yr, nevertheless, all matches of the sequence have been performed in Pakistan for the primary time, and an overjoyed Ali purchased a ticket to see Peshawar play the Multan Sultans.</p>
<p>
	However the devoted cricket fan by no means made it to the stadium on March 13: The coronavirus pandemic broke out in February and lockdown restrictions have been imposed, together with a ban on spectators at stadiums.</p>
<p>
	This yr, with solely 50 p.c spectator capability allowed at stadiums as a result of pandemic, Ali discovered that getting his fingers on a ticket was no simple process.</p>
<p>
	“Final yr, I had purchased a ticket to observe my favourite Peshawar Zalmi, however sadly I couldn’t go as a result of coronavirus outbreak,” Ali instructed Arab Information. “This time round, the federal government has allowed restricted crowds solely, which has made acquiring tickets troublesome.”</p>
<p>
	Ali was born in Shangla, a hilly district within the northern Khyber Pakhtunkhwa province, and now lives in a sprawling slum neighborhood in Karachi. He was solely 12 months outdated when he contracted polio and has by no means walked.</p>
<p>
	However his incapacity didn&#8217;t dampen his dream of turning into an athlete: He&#8217;s now Pakistan’s No. four in wheelchair tennis and a national-level competitor in wheelchair cricket, basketball and handball. He additionally works as an accountant at a college by day and teaches neighborhood kids within the evenings.</p>
<p>
	“I&#8217;ve struggled so much in my life and have develop into a sportsman regardless of my incapacity,” Ali stated, including that his favourite participant was Daren Sammy, a Saint Lucian-Pakistani cricketer who performed at worldwide degree for the West Indies. “I see a fighter in him.”</p>
<p>
	Ali hopes to someday meet Sammy in addition to Pakistani gamers Shoaib Malik, Wahab Riaz and Haider Ali.</p>
<p>
	“Now coronavirus is a hurdle between me and Peshawar Zalmi,” Ali stated. “However I consider, God prepared, someday we&#8217;ll defeat coronavirus and I will meet the Peshawar Zalmi gamers.”</p>
<p><img src="http://stockmarketvista.com/wp-content/uploads/2021/02/_114_Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream.jpg" width="1000" height="750" alt="" title=" Amjad Ali teaches children from his neighborhood in Farid Colony, Karachi, Pakistan, on Feb. 24, 2021. (AN Photo)" /><img src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream.jpeg" width="720" height="714" alt="" title="A digital poster made by Amjad Ali, a Peshawar Zalmi supporter, for the 2021 edition of the Pakistan Super League. (AN Photo)" />Major class:&nbsp;WorldTags:&nbsp;PakistanAmjad AliPeshawar Zalmi</p>
					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
					</footer><!-- .entry-footer -->

	</div> <!-- .article-wrapper -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" rel="prev" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a></div><div class="nav-next"><a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" rel="next" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/" data-wpel-link="internal">
								<img width="300" height="200" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week-300x200.jpg" class="aligncenter wp-post-image" alt="" srcset="http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week-300x200.jpg 300w, http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week-1024x682.jpg 1024w, http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week-768x512.jpg 768w, http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week-400x267.jpg 400w, http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week.jpg 1130w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">February 25, 2021</span>
							<span class="comments-link"><a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/#respond" data-wpel-link="internal">0</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/" data-wpel-link="internal">Philippines to obtain first COVID-19 vaccines, begin inoculations subsequent week</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://stockmarketvista.com/india-begin-covid-19-vaccinations-for-folks-over-60s-from-march-1/" data-wpel-link="internal">
								<img width="300" height="199" src="http://stockmarketvista.com/wp-content/uploads/2021/02/India-start-COVID-19-vaccinations-for-people-over-60s-from-March-1-300x199.jpg" class="aligncenter wp-post-image" alt="" srcset="http://stockmarketvista.com/wp-content/uploads/2021/02/India-start-COVID-19-vaccinations-for-people-over-60s-from-March-1-300x199.jpg 300w, http://stockmarketvista.com/wp-content/uploads/2021/02/India-start-COVID-19-vaccinations-for-people-over-60s-from-March-1-1024x680.jpg 1024w, http://stockmarketvista.com/wp-content/uploads/2021/02/India-start-COVID-19-vaccinations-for-people-over-60s-from-March-1-768x510.jpg 768w, http://stockmarketvista.com/wp-content/uploads/2021/02/India-start-COVID-19-vaccinations-for-people-over-60s-from-March-1-400x266.jpg 400w, http://stockmarketvista.com/wp-content/uploads/2021/02/India-start-COVID-19-vaccinations-for-people-over-60s-from-March-1.jpg 1134w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">February 24, 2021</span>
							<span class="comments-link"><a href="http://stockmarketvista.com/india-begin-covid-19-vaccinations-for-folks-over-60s-from-march-1/#respond" data-wpel-link="internal">0</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://stockmarketvista.com/india-begin-covid-19-vaccinations-for-folks-over-60s-from-march-1/" data-wpel-link="internal">India begin COVID-19 vaccinations for folks over 60s from March 1</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://stockmarketvista.com/un-world-meals-programme-warns-might-droop-work-in-north-korea/" data-wpel-link="internal">
								<img width="300" height="225" src="http://stockmarketvista.com/wp-content/uploads/2021/02/UN-World-Food-Programme-warns-could-suspend-work-in-North-Korea-300x225.jpg" class="aligncenter wp-post-image" alt="" srcset="http://stockmarketvista.com/wp-content/uploads/2021/02/UN-World-Food-Programme-warns-could-suspend-work-in-North-Korea-300x225.jpg 300w, http://stockmarketvista.com/wp-content/uploads/2021/02/UN-World-Food-Programme-warns-could-suspend-work-in-North-Korea-768x575.jpg 768w, http://stockmarketvista.com/wp-content/uploads/2021/02/UN-World-Food-Programme-warns-could-suspend-work-in-North-Korea-400x300.jpg 400w, http://stockmarketvista.com/wp-content/uploads/2021/02/UN-World-Food-Programme-warns-could-suspend-work-in-North-Korea.jpg 1005w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">February 24, 2021</span>
							<span class="comments-link"><a href="http://stockmarketvista.com/un-world-meals-programme-warns-might-droop-work-in-north-korea/#respond" data-wpel-link="internal">0</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://stockmarketvista.com/un-world-meals-programme-warns-might-droop-work-in-north-korea/" data-wpel-link="internal">UN World Meals Programme warns might droop work in North Korea</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="http://stockmarketvista.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://stockmarketvista.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" aria-current="page" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">When most central banks are nonetheless iffy about digital forex, MAS’ Sopnendu Mohanty is gung ho about it</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/" data-wpel-link="internal">Philippines to obtain first COVID-19 vaccines, begin inoculations subsequent week</a>
									</li>
					</ul>
		</aside><aside id="magazine-point-posts-slider-3" class="widget magazine_point_widget_posts_slider">
				<div class="cycle-slideshow" data-cycle-slides="article" data-cycle-auto-height="container" data-pager-template='<span class="pager-box"></span>'>

					<div class="cycle-prev"><i class="fa fa-angle-left" aria-hidden="true"></i></div>
					<div class="cycle-next"><i class="fa fa-angle-right" aria-hidden="true"></i></div>

																
						
						<article class="first">
							<img width="600" height="480" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Buy-or-Sell-Stock-ideas-by-experts-for-February-26-2021-600x480.cms" class="attachment-magazine-point-featured size-magazine-point-featured wp-post-image" alt="" />							<div class="slide-caption">
								<h3><a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a></h3>
							</div><!-- .slide-caption -->
						</article>

						
											
						
						<article class="">
							<img width="600" height="500" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-600x500.jpg" class="attachment-magazine-point-featured size-magazine-point-featured wp-post-image" alt="" />							<div class="slide-caption">
								<h3><a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a></h3>
							</div><!-- .slide-caption -->
						</article>

						
											
						
						<article class="">
							<img width="600" height="500" src="http://stockmarketvista.com/wp-content/uploads/2021/02/What-We-Are-Reading-Today-A-Decade-of-Upheaval-600x500.jpg" class="attachment-magazine-point-featured size-magazine-point-featured wp-post-image" alt="" />							<div class="slide-caption">
								<h3><a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a></h3>
							</div><!-- .slide-caption -->
						</article>

						
											
						
						<article class="">
							<img width="600" height="500" src="http://stockmarketvista.com/wp-content/uploads/2021/02/When-most-central-banks-are-still-iffy-about-digital-currency-MAS’-Sopnendu-Mohanty-is-gung-ho-about-it-600x500.cms" class="attachment-magazine-point-featured size-magazine-point-featured wp-post-image" alt="" />							<div class="slide-caption">
								<h3><a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">When most central banks are nonetheless iffy about digital forex, MAS’ Sopnendu Mohanty is gung ho about it</a></h3>
							</div><!-- .slide-caption -->
						</article>

						
					
					<div class="cycle-pager"></div>

				</div><!-- .cycle-slideshow -->
				</aside><aside id="magazine-point-tabbed-1" class="widget magazine_point_widget_tabbed">			<div class="tabs">
				<ul class="tab-links">
					<li class="tab tab-popular active"><a href="#tab1-1"><i class="fa fa-fire"></i></a></li>
					<li class="tab tab-recent"><a href="#tab1-2"><i class="fa fa-list"></i></a></li>
					<li class="tab tab-comments"><a href="#tab1-3"><i class="fa fa-comment"></i></a></li>
				</ul>

				<div class="tab-content">
					<div id="tab1-1" class="tab active">
												
							<div class="popular-list">

																	<div class="popular-item">

																					<div class="popular-item-thumb">
												<a href="http://stockmarketvista.com/scelerisque-euismod-nulla-tincidunt-suscipit/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2017/06/post9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .popular-item-thumb -->
																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="http://stockmarketvista.com/scelerisque-euismod-nulla-tincidunt-suscipit/" data-wpel-link="internal">Scelerisque euismod. Nulla tincidunt suscipit</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">June 16, 2017</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
																	<div class="popular-item">

																					<div class="popular-item-thumb">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-11/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2017/06/post17-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .popular-item-thumb -->
																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-11/" data-wpel-link="internal">Rerum rerum sit ut neque corporis dolorem</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">June 16, 2017</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
																	<div class="popular-item">

																					<div class="popular-item-thumb">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-10/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2017/06/post12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .popular-item-thumb -->
																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-10/" data-wpel-link="internal">Rerum rerum sit ut neque corporis dolorem</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">June 16, 2017</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
																	<div class="popular-item">

																					<div class="popular-item-thumb">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-9/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2017/06/post14-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .popular-item-thumb -->
																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-9/" data-wpel-link="internal">Rerum rerum sit ut neque corporis dolorem</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">June 16, 2017</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
																	<div class="popular-item">

																					<div class="popular-item-thumb">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-8/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2017/06/post27-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .popular-item-thumb -->
																				<div class="popular-item-text-wrap">
											<h3 class="popular-item-title">
												<a href="http://stockmarketvista.com/rerum-rerum-sit-ut-neque-corporis-dolorem-8/" data-wpel-link="internal">Rerum rerum sit ut neque corporis dolorem</a>
											</h3>
											<div class="popular-item-meta entry-meta">
												<span class="posted-on">June 16, 2017</span>
											</div>
										</div><!-- .popular-item-text-wrap -->
									</div><!-- .popular-item -->
								
							</div><!-- .popular-list -->

							
											</div>

					<div id="tab1-2" class="tab">
												
							<div class="latest-list">

																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Buy-or-Sell-Stock-ideas-by-experts-for-February-26-2021-150x150.cms" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">February 26, 2021</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">February 26, 2021</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/What-We-Are-Reading-Today-A-Decade-of-Upheaval-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">February 26, 2021</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/When-most-central-banks-are-still-iffy-about-digital-currency-MAS’-Sopnendu-Mohanty-is-gung-ho-about-it-150x150.cms" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">When most central banks are nonetheless iffy about digital forex, MAS’ Sopnendu Mohanty is gung ho about it</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">February 25, 2021</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
																	<div class="latest-item">

																					<div class="latest-item-thumb">
												<a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/" data-wpel-link="internal"><img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Philippines-to-receive-first-COVID-19-vaccines-start-inoculations-next-week-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
											</div><!-- .latest-item-thumb -->
																				<div class="latest-item-text-wrap">
											<h3 class="latest-item-title">
												<a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/" data-wpel-link="internal">Philippines to obtain first COVID-19 vaccines, begin inoculations subsequent week</a>
											</h3>
											<div class="latest-item-meta entry-meta">
												<span class="posted-on">February 25, 2021</span>
											</div>
										</div><!-- .latest-item-text-wrap -->
									</div><!-- .latest-item -->
								
							</div><!-- .latest-list -->

							
											</div>

					<div id="tab1-3" class="tab">
																	</div>

				</div>
			</div>

			</aside><aside id="magazine-point-recent-posts-extended-1" class="widget magazine_point_widget_recent_posts_extended"><h2 class="widget-title">Featured Highlights</h2>						
				<div class="recent-posts-extended-widget">

											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Buy-or-Sell-Stock-ideas-by-experts-for-February-26-2021-150x150.cms" class="alignleft wp-post-image" alt="" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-150x150.jpg" class="alignleft wp-post-image" alt="" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/What-We-Are-Reading-Today-A-Decade-of-Upheaval-150x150.jpg" class="alignleft wp-post-image" alt="" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/When-most-central-banks-are-still-iffy-about-digital-currency-MAS’-Sopnendu-Mohanty-is-gung-ho-about-it-150x150.cms" class="alignleft wp-post-image" alt="" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">When most central banks are nonetheless iffy about digital forex, MAS’ Sopnendu Mohanty is gung ho about it</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 25, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
					
				</div><!-- .recent-posts-extended-widget -->

				
			
			</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" aria-current="page" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/when-most-central-banks-are-nonetheless-iffy-about-digital-forex-mas-sopnendu-mohanty-is-gung-ho-about-it/" data-wpel-link="internal">When most central banks are nonetheless iffy about digital forex, MAS’ Sopnendu Mohanty is gung ho about it</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/philippines-to-obtain-first-covid-19-vaccines-begin-inoculations-subsequent-week/" data-wpel-link="internal">Philippines to obtain first COVID-19 vaccines, begin inoculations subsequent week</a>
									</li>
					</ul>
		</aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
		    </div><!-- .inner-wrapper -->
		    </div><!-- .container -->
		    		</div><!-- #content -->
		
	
	<div id="footer-widgets" class="widget-area" role="complementary">
		<div class="container">
						<div class="inner-wrapper">
										<div class="widget-column footer-active-4">
							<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-1"><a href="http://stockmarketvista.com/lifestyle/" data-wpel-link="internal">Lifestyle</a> (217)
</li>
	<li class="cat-item cat-item-111"><a href="http://stockmarketvista.com/market/" data-wpel-link="internal">Market</a> (105)
</li>
	<li class="cat-item cat-item-7"><a href="http://stockmarketvista.com/world/" data-wpel-link="internal">World</a> (142)
</li>
		</ul>
			</aside>						</div>
												<div class="widget-column footer-active-4">
							<aside id="magazine-point-recent-posts-extended-3" class="widget magazine_point_widget_recent_posts_extended"><h3 class="widget-title">Fashion</h3>						
				<div class="recent-posts-extended-widget">

											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Buy-or-Sell-Stock-ideas-by-experts-for-February-26-2021-150x150.cms" class="alignleft wp-post-image" alt="" style="max-width:70px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-150x150.jpg" class="alignleft wp-post-image" alt="" style="max-width:70px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/What-We-Are-Reading-Today-A-Decade-of-Upheaval-150x150.jpg" class="alignleft wp-post-image" alt="" style="max-width:70px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
					
				</div><!-- .recent-posts-extended-widget -->

				
			
			</aside>						</div>
												<div class="widget-column footer-active-4">
							<aside id="magazine-point-recent-posts-extended-4" class="widget magazine_point_widget_recent_posts_extended"><h3 class="widget-title">The World</h3>						
				<div class="recent-posts-extended-widget">

											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Buy-or-Sell-Stock-ideas-by-experts-for-February-26-2021-150x150.cms" class="alignleft wp-post-image" alt="" style="max-width:70px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/Wheelchair-athlete’s-fight-to-fulfil-a-sporting-dream-150x150.jpg" class="alignleft wp-post-image" alt="" style="max-width:70px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">
										<img width="150" height="150" src="http://stockmarketvista.com/wp-content/uploads/2021/02/What-We-Are-Reading-Today-A-Decade-of-Upheaval-150x150.jpg" class="alignleft wp-post-image" alt="" style="max-width:70px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 26, 2021</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
					
				</div><!-- .recent-posts-extended-widget -->

				
			
			</aside>						</div>
												<div class="widget-column footer-active-4">
							<aside id="magazine-point-social-2" class="widget magazine_point_widget_social"><h3 class="widget-title">Social Links</h3><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359"><a href="https://facebook.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="https://twitter.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://linkedin.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362"><a href="https://youtube.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="https://plus.google.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Plus Google</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364"><a href="https://pinterest.com" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Blog</h3>		<ul>
											<li>
					<a href="http://stockmarketvista.com/purchase-or-promote-inventory-concepts-by-specialists-for-february-26-2021/" data-wpel-link="internal">Purchase or Promote: Inventory concepts by specialists for February 26, 2021</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/wheelchair-athletes-battle-to-fulfil-a-sporting-dream/" aria-current="page" data-wpel-link="internal">Wheelchair athlete’s battle to fulfil a sporting dream</a>
									</li>
											<li>
					<a href="http://stockmarketvista.com/what-we-are-studying-at-the-moment-a-decade-of-upheaval/" data-wpel-link="internal">What We Are Studying At the moment: A Decade of Upheaval</a>
									</li>
					</ul>
		</aside>						</div>
									</div><!-- .inner-wrapper -->
		</div><!-- .container -->
	</div><!-- #footer-widgets -->

<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
							<div class="copyright">
				Copyright &copy; All rights reserved.			</div>
				<div class="site-info">
			Magazine Point by <a target="_blank" rel="nofollow external noopener noreferrer" href="https://axlethemes.com" data-wpel-link="external">Axle Themes</a>		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/stockmarketvista.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/themes/magazine-point/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/themes/magazine-point/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/themes/magazine-point/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/themes/magazine-point/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-content/themes/magazine-point/js/custom.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='http://stockmarketvista.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
</body>
</html>
